Issue with Shopify Checkout
Resolved
Aug 26 at 03:27am CEST
Shopify confirmed that their developers have implemented a fix for the issue that was affecting multiple third-party apps at checkout.
Affected services
Updated
Aug 25 at 03:32pm CEST
We implemented workaround as Shopify engineers are still working on resolving the issue, pickup points are now working again.
Learn more about the issue on Shopify Devs Community and in this support ticket
Affected services
Updated
Aug 25 at 02:38pm CEST
We found the issue on the Shopify end and deployed potential workaround, please see if pickup points are now visible in your checkout.
Affected services
Updated
Aug 25 at 01:51pm CEST
Shopify engineers are still looking into the issue, and we'll share updates as soon as we hear from them.
Affected services
Created
Aug 25 at 08:56am CEST
An issue with Shopify Checkout is affecting some stores, preventing pickup points from loading during checkout due to a "Failed to fetch" error. We've notified Shopify, and their team is actively working on a resolution. Please check if pickup points are functioning in your store. We'll provide updates as soon as possible.
Affected services