Back to overview
Downtime
Pickup point selection and app settings are unavailable
Aug 13 at 09:40am CEST
Affected services
Pickup point selection
Admin dashboard
Resolved
Aug 13 at 10:07am CEST
We have identified root cause of the issue and rolled a fix. Pickup point selection and app settings are working correctly now. Thank you for understanding.
Affected services
Created
Aug 13 at 09:40am CEST
Pickup point selection and app settings are currently unavailable. This issue is related to our internal service. We're working on fixing the issue.
Affected services