Postmortem: App Release Issues on August 1, 2025
Resolved
Aug 01 at 12:00pm CEST
On August 1, 2025, at 04:19 AM CET, a new release of our application was deployed, resulting in several issues:
- pickup points not displaying for certain carriers,
- errors in custom endpoint integrations,
- delays in order update processing.
Resolution: A fix was deployed within a few hours of the initial release. All affected orders were subsequently updated.
We appreciate your patience and understanding during this incident.
Affected services
Created
Aug 01 at 06:00am CEST
Earlier today, we deployed a new app release that has caused some unexpected issues affecting certain features and order processing. Our team is actively working on a fix, which we expect to deploy soon. We are committed to resolving this promptly and will ensure all orders are updated.
Thank you for your patience. We’ll keep you updated on our progress.
Affected services