Pickup point selection currently unavailable due issue on Shopify side
Resolved
Apr 15 at 02:20pm CEST
Shopify has resolved the issue. Thank you for understanding.
Affected services
Pickup point selection
Updated
Apr 15 at 01:37pm CEST
We have reported the issue to Shopify and are currently awaiting a resolution. Thus far, it has not been acknowledged, and we are unsure how long it may take to address. However, given the critical nature of this issue, we anticipate a resolution within a few hours at most.
Affected services
Pickup point selection
Created
Apr 15 at 12:56pm CEST
Due to a bug on Shopify's end, we’re unable to display pickup point selection. We’ve reported the issue to Shopify and are awaiting a fix.
This issue affect all apps that do network calls in Shopify Checkout. It is not limited to our app. See Shopify Developer Forums and X for more information.
Affected services
Pickup point selection