Back to overview
Degraded

Issue with checkout blocking due Shopify Functions error

Sep 20 at 10:50am CEST
Affected services
Pickup point selection

Resolved
Sep 20 at 03:24pm CEST

The issue has been resolved by Shopify. More details are available here: https://x.com/mcfazeli/status/1837117780484604107

Updated
Sep 20 at 02:07pm CEST

Shopify team acknowledged issue and they are looking into it.

Created
Sep 20 at 10:50am CEST

We have detected an issue on Shopify's end that is affecting the functionality of our checkout blocking feature. Depending on your settings, this may prevent customers from completing checkout. Our team is actively monitoring the situation, and we are in communication with Shopify for updates. In the meantime, we recommend disabling this feature for today to avoid disruptions until the issue is fully resolved by the Shopify team.