Back to overview
Degraded
Pickup point selection may not appear
Apr 25 at 11:40am CEST
Affected services
Admin dashboard
Resolved
Apr 25 at 01:08pm CEST
We have identified the root cause of the issue and reverted the changes that caused it. We apologize for any disruption this may have caused and appreciate your patience and understanding.
Affected services
Admin dashboard
Created
Apr 25 at 11:40am CEST
We are currently experiencing an issue where the pickup point selection may not appear or get added to the order. Our team is actively working on a solution to this problem.
Affected services
Admin dashboard