Back to overview
Degraded

Problem with loading pickup point select

Apr 09 at 01:13pm CEST
Affected services
Admin dashboard

Resolved
Apr 09 at 03:53pm CEST

We quickly rolled back the update at 3:53 PM CET. We apologize for any disruption this may have caused and appreciate your patience and understanding.

Created
Apr 09 at 01:13pm CEST

We released an update with a new feature at 1:13 PM Central European Time. However, this update caused an issue where the pickup point selection extension failed to load for a few specific stores.