Back to overview
Downtime
Locations API 1.0 and App dashboard are unavailable
Mar 30 at 11:10pm CET
Affected services
Admin dashboard
Resolved
Mar 31 at 11:20am CEST
We have identified the root cause of the issue and deployed a fix. All systems are now operational. We apologize for any inconvenience caused. Thank you for your patience and understanding.
Affected services
Admin dashboard
Created
Mar 30 at 11:10pm CET
Locations API 1.0 and App dashboard are unavailable. We are working to resolve the issue as soon as possible. Note that Locations API 2.0 is working without any interruptions.
Affected services
Admin dashboard